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The New OpenRIP®
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As you all may remember,
I have been talking about In-RIP
imposition for years and how
great it would be to incorporate
the technology into OpenRIP.

In 2001 we did just that,
using an OEM version of
postscript imposition.  Visiting
with many of you and getting
comments and I might add,  lots
of great ideas, I could see that
postscript imposition had too
many limitations so I assigned our
engineering team to incorporate
many of these ideas into a raster-
based imposition feature.

We now have StripRITE™
Imposition.   It has the coolest
tools I have seen in a long time.
You may ask why raster based?
The main reason is we now have
no limits on what files can be
imposed.   We can combine Word
with Publisher, with PageMaker,
etc... etc.   We can also combine
colors or turn colors off.

StripRITE has all that you have
asked for and then some.  This
product has taken many months
to design and implement but I
think once you see StripRITE in
action you will be as excited as I
am.   What a great job our guys
did on this product.

Wayne
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RIPit® launches a new improved version of their software based Raster Image Processor line,
OpenRIP® with performance enhancements and new features to make this build the most
productive and user friendly interface for offset, narrow-web label and color production.

The new OpenRIP uses Adobe’s New CPSI 3015 interpreter and includes native support for
transparency, allowing you to take full advantage of that feature in the latest versions of Adobe
applications as well as the new PDF1.4 workflow, which allows you to preview jobs on your
workstation, and send proofs to customers electronically.   While the new version of OpenRIP
looks pretty similar to previous versions, there are a lot of changes “under the hood”.

New Hardware Key (Dongle) Format
Our previous dongle format restricted the number of features we could create, so we’ve

changed the format to remove that restriction. This means that in order to upgrade to the new
version, you will need to have a dongle updater application (provided by us) which recodes
your key.   The new format will also allow you to try out certain individual features on a time-
limited basis. Please don’t try to update OpenRIP to the new version until you have the dongle
updater, or OpenRIP will refuse to start.

New Interpreter
With the new version of OpenRIP, we have moved from Adobe’s CPSI 3011 PostScript 3

interpreter to CPSI 3015.  While both of these interpreters are officially PostScript 3, there are
some improvements in the new version.  It offers native support for PDF 1.4 including the
transparency feature, so it is compatible with all PDF files created in Acrobat Distiller 5.  In-RIP
Trapping features some new options as well:  you can select a minimum black trap width, you
can select different shapes for joins and ends of trap regions, and you can choose whether or
not trapping should occur between touching images.  There have been some bug fixes
related to screening, and we’ve improved compatibility with blends from Quark XPress and
CorelDraw.  And now OpenRIP is able to detect blank plates, including those from PDFs, and
now those plates are not output by default.

StripRITE™ Imposition
The biggest change in the new version of OpenRIP is the addition of StripRITE Imposition.

We felt that no imposition products on the market (including our own previous one) really took
advantage of the tight integration which is possible between an imposition package and a RIP.
Our new StripRITE Imposition was designed from scratch to be an integral part of OpenRIP,

New OpenRIP® Series Line-Up from RIPit

OpenRIP® Offset Edition
OpenRIP® Label-Flexo Edition

OpenRIP® Color Edition

More Next Page ▼
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RIPit’s New AdvancedScan™ is a

professional Scan to Plate and Image

Manipulation software that turns your

CtP System into a complete digital workflow.

Don’t let paper based originals stop

production again!

New Stand Alone
Software

Product Highlight:Product Highlight:
continued

tion in software automatically.
On a similar note, the Image
Resize feature lets you apply
scaling in either direction
and in different amounts.

• Selecting “Help” now
launches Acrobat Reader,
opening the user manual PDF.

• We now offer a PDF export
feature, which allows you to
preview ripped jobs as pdf
files on your workstation – or
send them to customers for
remote proofing.

For more information
regarding the new version of
OpenRIP, contact the RIPit
Tech Support department at
916-962-7050 from 8am to
5pm, Mon. - Fri., PST., or email:
techsupport@ripit.com.

which makes it much easier to
use and more flexible than
stand-alone or plug-in
imposition products.  The
“RITE” in StripRITE stands for
Raster Imposition Technology
Engine, and it refers to the fact
that the imposition takes
place on raster (RIPped) files
rather than PostScript files,
improving compatibility and
reliability.  Not only can
StripRITE impose PS (compos-
ite and separated), EPS, PDF,
and scanned jobs, but it can
combine them all into a single
imposed job.

StripRITE is available for
$500 to users of our PostScript
Imposition feature, $1000 for
users who do not have an
existing imposition feature,
and $2000 for users who
require an image area greater
than 20” x 20”.   See page 4 for
more information.

Proofing
The new version of

OpenRIP offers some im-
provements to KOOLKolor
inkjet proofing.  Users who are
running build 47 will need to
update their ICC Profiles for
the new version, while users
running build 63 can continue
using their existing profiles.
(Though accessing certain
features will require down-
loading new profiles.)

Most noticably, the
screening speed has been
substantially improved; in
most cases, printing is four
times faster on a typical job.

OpenRIP now supports
the entire range of Epson
plotters, including the Stylus
Pro 7600, 9600, and 10600.
When using UltraChrome inks,
OpenRIP supports light black
ink on the 7600 and 9600.  We
have also added support for

new resolutions on a variety
of Epson printers, as well as
bi-directional printing
support. We have also added
support for the HP DesignJet
5000 and 5500 plotters, and
the very fast Canon
ImagePROGRAF W2200
printer.

Other Changes
Here are some other areas

we’ve been working on:

• Support for punches in a
variety of imagesetters is now
available from the user
interface.  Users of Agfa
imagesetters with punches
can now control them directly
from within OpenRIP.

• TIFFout and PSout drivers
are now available to the
general public, which allows
support for a variety of output
devices which OpenRIP does
not drive directly.

• In AdvancedScan, the Scan
Correction Wizard allows you
to correct scanner size distor-

RIPit AdvancedScanRIPit AdvancedScan®

▼ ▼▼ ▼ ▼Scan         Edit         Manipulate         Colorize        Step & Repeat         and Plate It!

™

   The New
    OpenRIP
    software is

   also available
on CD!



The new Raster Imposition Technology Engine (RITE) has been incorporated into OpenRIP to drive RIPit’s new imposition

feature StripRITE™.   StripRITE allows you to generate spreads for books, step and repeat business cards, and perform other

sophisticated imposition tasks quickly and easily.

StripRITE does not require special print settings or application filters.  Now you can impose PDFs, PostScript (composite

and separated), EPS files and scanned pages all in one document, without using arcane print settings.  Because the

imposition takes place after the file is interpreted, it's more reliable and straightforward than ever before.  Best of all, it's

remarkably easy to use – you can create templates and impose documents in minutes, rather than hours.

Set page sizes and sheet sizes,
gutters, bleeds and offset.
Add crop marks, registration
marks and color bars.

Quickly Impose PS, EPS, PDF
and Scanned pages in the
master layout.  Use perfect
bound, saddle stitch or
step & repeat bindery methods.

Save created imposition
layouts to use over and
over again!

Use of multiple plate templates within a single imposed job,
so that the job can be run on multiple sheet sizes and /or presses.
Unlimited size option allows imposition of very large sheets.

Add or remove pages within or
between files, double burn
adjacent pages, even perform
Late Binding, so you can start
printing a large job before you
have all the pages.

Combine colors between
different files and within the
same file.   You can even enable
and disable individual colors
within a single page.

▼
▼

▼

▼
▼

▼
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Wow! Finally!Wow! Finally!
Raster Imposition that’s fast, reliable and easy to use!



The digital age has
brought many changes to
the printing industry effect-
ing every department and
aspect of business.  The most
noticeable change is the way
we now accept materials to
be reproduced from our
customers.   90% of the work
is digital, leaving those
without output capabilities at
the mercy of local service
bureaus.

With the increased need
for control and the develop-
ment of Computer to Plate
and Film Systems, has come
the need for knowledge.

But simply buying a CtP or
CtF System does not guaran-
tee that your staff will use it
to its full potential.  Your
production staff must have a

RIPit TC Courses will be offered in 2-Day Focus Seminars
(see summer schedule below).   For more information on RIPit
Training Center’s Summer Courses, contact Carey Gilpin at
916-962-7050, 8AM to 5PM, Monday thru Friday, PST.

RIPit Offers Intensive, Hands-On Training
from Industry Professionals

good grasp of front end
applications, how to use the
RIP’s software (features) for
better production (workflow).
They must learn about color
proofers, including proofing
papers and profiles.  They
must understand how to
operate and linearize an
imagesetter, know what
various plate and film medias
are available, and learn about
processor maintenance and
realistic chemistry life.

For all the reasons above,
RIPit has decided to fill this
huge demand for knowledge
with a unique hands on
training that’s geared for
print professionals who
operate, or would like to
operate in-house CtP or
CtF systems.

Courses are designed to teach the beginner and the

intermediate student in a casual hands-on environment.

Open registration for RIPit TC Summer Training has already begun and will run through June.  Classes will be assembled on a first come basis.  Schedules

will be posted on our website by June 30th (go to www.ripit.com, RIPit North America, click RIPit TC Schedules).  Classes start in July and run thru Sept.

OpenRIP Workflow - Power User Seminar $495.00 (per student) 2-Days

Prerequisites:  Student should have a basic understanding of RIPs,  Applications and Imaging equipment, beginners O.K.

Day One

Introduction to Computer to Plate - Approximately 1.5 Hours

- RIP, Proofer and Device Networking

Introduction to OpenRIP - Approximately 2.5 Hours

- Overview

- Features Summary

Lunch Break

OpenRIP Fundamentals - Approximately 2.0 Hours

- Ticket Editor
- Device and Queue Configuration
- Templating

Ticket Editor and Device Queue Lab - Approximately 1.0 Hours

Day Two

OpenRIP Advanced Features - Approximately 4.0 Hours

- In-RIP Trapping

- StripRITE Imposition

- Practical Linearization and Dot Gain Compensation

- AdvancedScan, Scan to Plate

Lunch Break

KOOLKolor Proofing - Approximately 2.0 Hours

- Color Profiles, Media and real expectations

- Advanced Color Proofing and Press Proofs

- KoolToning, Halftone Simulation

Applications Lab - Approximately 1.0 Hours
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RIPit Training Center
Summer Schedule
RIPit Training Center
Summer Schedule



Adobe PageMaker
Quick Tip: OpenRIP Power UserQuick Tip: OpenRIP Power User

®
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This is the beginning of a series of Quick Tips to help OpenRIP Users get the most out of their applications by avoiding unnecessary

work and common pitfalls.  In this edition, we'll be covering some common topics in Adobe PageMaker.  The notes in this article apply

to PageMaker versions 7.0 and 6.5.  If you're using an earlier version, you won't be able to create In-RIP Separations, which is important

if you want to use In-RIP Trapping with spot colors.  It's always a good idea to have the latest bug fixes for applications, and PageMaker

is no exception.  To check what version of PageMaker you are running simply select Help (Windows), or Apple (Mac) > About

PageMaker, to see your version number.  The final version of PageMaker 6.5 is 6.52, and the current version of PageMaker 7 is 7.0.1.

If you're not running either of those versions, you can download updaters from www.adobe.com.

A brief word about the Adobe Solution Network:  Most OpenRIP customers are eligible to join the Adobe Solution Network

program, and to become Authorized Service Providers.  Joining the Authorized Service Provider program for $595 a year entitles you

to a copy of the latest versions of PageMaker,  Illustrator,  Photoshop,  InDesign,  Acrobat, and ATM Deluxe for Windows and

Macintosh, updates to the latest product versions when they become available, 15 free tech support cases, and a variety of marketing

opportunities. It's a great way to stay up to date with Adobe.

Customer-supplied files can be a major source of headaches
for printers.  Here are some tips to make sure customers supply
you with clean files:

1) Ask them to supply you with printed separations from
their laser printer.  If they can't print proper separations, odds are
that you won't be able to either.

2) Ask them to perform a preflight.  Select Utilities > Plug-ins
> Save For Service Provider   A    from that window, press the
"Preflight pub" button.  If there are any font or link problems,
they'll know immediately.   It will also show if the customer has
inadvertently used RGB images in the job.  Some printers ask
their users to click "Print" after performing the preflight, and
bring the printed report with them.

3) Use "Package" in the Save For Service Provider window.
That will collect all links and fonts used in the document in a
single place, so you'll have everything you need. It's much faster,
and more reliable, than manually locating all the required
elements for a job.

Customer Supplied Files

Trapping and Overprinting
If you have In-RIP Trapping on your OpenRIP system, it's usually an advantage to use it instead of PageMaker's built-in trapping features.

The primary reason is that In-RIP Trapping can trap objects which you've placed in PageMaker to native elements - PageMaker's trapping can't
do that.  If you have placed trapped files such as Illustrator EPS files within PageMaker, and then RIP the file with In-RIP Trapping turned on,
OpenRIP generally will not touch anything that as already been trapped. (We have seen placed EPS files which used unorthodox trapping
methods, behave strangely when In-RIP Trapping is turned on but that's uncommon.)

Users sometimes confuse overprinting with trapping.  While they're related to one another, it's important to note that anything which you
set to overprint in PageMaker (or any application for that matter) will not be touched by In-RIP Trapping.  Likewise, In-RIP Trapping cannot cause
an item to overprint if it was not set to do so in the application (though a very large choke can make it appear to do that).  If you want something
to overprint, you must set it up to do that within PageMaker.  For black ink, you have some control over that in PageMaker's Trapping Preferences
window, under “Black attributes”.   B   (see figure B on next page)

A



Quick Tip: OpenRIP Power UserQuick Tip: OpenRIP Power User
continued

Sending a PageMaker File to OpenRIP.

Printing directly out of PageMaker.

More Next Page ▼
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There are several ways to output a PageMaker file to OpenRIP.  You can use the Print Dialog box to create a PostScript or EPS file which you can
later add to a queue in OpenRIP.  PageMaker also allows you to generate PDF files, and OpenRIP can interpret those files natively.  But by far,  the
most common way to send a PageMaker file to OpenRIP is simply to print it to the RIP.  This section helps you choose the best options when you
print to OpenRIP.

If you are printing from a Mac, you must first go to the chooser and select the OpenRIP print queue where you want to send the job,  We
recommend using either the LaserWriter or AdobePS drivers - PSPrinter is an older driver which generally works, but treat it as a culprit if you have
PostScript errors or other printing problems.  It's usually best to use the most recent version of LaserWriter or AdobePS which is compatible with the
version of MacOS you're using.  On a Windows system, you can select the queue from within the Print Dialog box, though you will have had to set it
up previously.  As with the Mac, if you're using an Adobe-supplied PostScript driver, it's a good idea to keep it up to date.

C

Select File > Print to open the Print Dialog Box  C  .  If you're in Windows,
select the appropriate queue from the Printer pulldown menu.   Select a RIPit-
supplied PPD from the PPD pulldown menu. If you don't see one there, you can
add it manually.  Under Windows, you can place RIPit PPDs (available on the
OpenRIP installation CD) in the PM65\RSRC\USENGLSH\PPD4 folder.
(The location of the PM65 folder may vary from one machine to another.)
On the Mac, they should be placed in the System Folder: Extensions:
Printer Descriptions folder.   You may need to restart PageMaker to see them.

Copies should typically be set to 1, and Collate, Reverse, and Proof
should usually be deselected.  If you are printing a job which will be imposed,
and which contains intentionally blank pages,  check "Print blank pages" so that
the page sequence remains intact.  If you're using imposition, be sure that
Orientation is set to Portrait, the left choice, or the page image will be placed
sideways on the sheet.

For jobs in which you don't use imposition, selecting Portrait may also be
useful.  For example, if you're printing envelopes which are wider than they are
tall, choosing Portrait will ensure that the return address is aligned against the
gripper edge rather than out in the middle of the plate.

In the Print Paper section  D  , select the appropriate paper size for your job.
If your job is wider than tall and you selected Portrait in the Document section
of the print dialog box, you may need to manually enter a custom page size -
the width should be the larger of the two dimensions, and Page orientation
should be normal (If the PPD prevents you from entering a width which is wide
enough for the job, try using the Generic PPD, found on the OpenRIP Install CD,
which allows larger page dimensions.)  Set the rest of the options in the Paper
section as appropriate, though if you are imposing the job at the RIP, it's best to

Want to make some elements of a color overprint, while others knock
out?  Here's a trick.  By default, when you create a color, it does not overprint.
To create an overprinting version of the color, highlight the color and select
"Duplicate" from the arrow menu at the top of the Colors palette.  The Color
Options window opens up showing a copy of the color you selected. You
might want to change the name to something like "Purple Overprint", or
whatever matches the name of the original color.  From the Type pulldown,
select "Tint".  From the Base Color pulldown, be sure that the appropriate
color is selected.  Check the Overprint box, and make sure that the tint value
is set to 100%.  Click OK when done.  Whenever you want an element of that
color to overprint, use the tint which you created.  When you print the file,
both the non-overprinting version of the color and the overprinting version
will come out as a single separation.

B

D
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leave the various page marks turned off and add them during imposition.
While it's best to print a job on a paper size which matches the final trimmed
size for the job, you can also use a larger page size if you're imposing the job,
so long as the image is centered in the page.

In the Options section  E  , we recommend selecting "Normal" from the
Send image data pulldown menu, as "Optimized subsampling" may reduce
image quality under some conditions.  For Data encoding, selecting "binary"
(if it's available) may improve printing speed.  For Download fonts, select
"PostScript and TrueType".  If you're using PostScript-based imposition, select
Page independence.  If you're using StripRITE or no imposition, leave it
deselected to improve printing speed.

In the Color section    F  , you can select how to print the file to OpenRIP.
There are four choices:

Composite - Color:  This is one option if you're printing a process color job
and you want to use a composite workflow, such as for In-RIP Trapping.  In
OpenRIP, the Job Type should be set to "Color Composite".

Composite - Print colors in black:  Use this option if you have a multi-color
PageMaker job which you want to print in one color.  In OpenRIP, select a Job
Type of "Mono/Separated (Autodetect)", to print the job in black, or use
"Mono / Separated" and edit the color list to use the desired color.

Separations:  Use this option if you have a one or more color job and want
to print it using a normal separated workflow, without In-RIP Trapping.  If your
job contains placed DCS files, you must use this choice.  In OpenRIP, select a
Job Type of "Mono/Separated", and turn on Scan for Colors.

Separations - Perform on Printer:  Use this option to print a process color,
spot color, or process plus spot job, and you want to use In-RIP Trapping.  In
OpenRIP, select a Job Type of "Color Composite", and turn on Scan for Colors.

By default, OpenRIP will ignore the frequency and angle settings you select in this and any other print dialog box.  You can force
OpenRIP to honor the settings by selecting "Use screen settings from job" in the Color Screening section of OpenRIP’s Ticket Editor.

When you're ready to RIP, click Print.

PageMaker files seem to be especially easy to corrupt.  Fortunately, there are some ways to save all or part of your work even if a file is
misbehaving -- or worse, if it is crashing PageMaker.  As long as you can open the file successfully, there are a few steps you can take.  Before you
take any of the following steps, make a backup or two of your damaged PageMaker file.

Step 1) Immediately after opening a file, select Save As..., and save the file under another name.  When you save a document normally, PageMaker
often updates the saved file rather than saving it from scratch. When you use Save As..., PageMaker is forced to save an entirely new copy
of the file, which can resolve certain problems. Close the original file and open the re-saved version, and try working with it.

Step 2) Perform a Diagnostic Recompose. On PageMaker for Windows, hold down the <Shift> key and select Type > Hyphenation.  Rather than
opening the hyphenation window, PageMaker will internally re-link parts of the document. On a Mac, hold down the <Option> key while selecting
Type > Hyphenation. Then, do a Save As..., close the original, and work with the new one.

Step 3) On a multi-page document, you can fix some problems by re-ordering pages.  Select Layout > Sort Pages..., and in the Sort Pages window,
drag the last page in the document to before the first page.  Click OK.  Then, reopen the Sort Pages window, and drag the first page back to the end
of the document, and hit OK.  Then, do a Save As..., close the original, and work with the new one.

Step 4) As a last ditch effort, create a new blank document, and copy the contents of existing pages to the new document, page by page. Even if
you are not able to save the entire document, you may be able to salvage parts of it.  This may also help you figure out if a particular page is causing
the problems you're having. And as always, use Save As...

Bonus Tip:        Bringing Damaged Files Back from the Dead

E

F


